
<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<title>FULL SHOW - SEAN HANNITY - AUG 19 2020</title>
<meta name="viewport" content="initial-scale=1.0, width=device-width" />
<link id="canonical" rel="canonical" href="https://www.bitchute.com/video/fZAHZf8PygLX/" />

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/js-cookie/2.2.0/js.cookie.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/css-element-queries/1.2.3/ResizeSensor.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/css-element-queries/1.2.3/ElementQueries.min.js"></script>
<script type="text/javascript" src="/static/v120/js/theme.js"></script>

<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/css/bootstrap.min.css" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/10.0.0/css/bootstrap-slider.css" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/animate.css/3.5.2/animate.min.css" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/toastr.js/2.1.3/toastr.min.css" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/plyr/3.5.6/plyr.css">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/rickshaw/1.6.3/rickshaw.min.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/awards.css" />
<link rel="stylesheet" type="text/css" href="/static/v120/css/common.css" />
<link rel="stylesheet" type="text/css" href="/static/v120/css/help-us-grow.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/membership.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/monetization.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/notification.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/playlist.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/search.css">
<link rel="stylesheet" type="text/css" href="/static/v120/css/video.css">
<link id="css-theme" rel="stylesheet" type="text/css" href="/static/v120/css/theme-default-day.css" />
<script type="text/javascript">
    themeInit('/static/v120/','default');
    if(Cookies.getJSON('preferences') && Cookies.getJSON('preferences').theme=='night') {
        $('#css-theme').attr('href','/static/v120/css/theme-default-night.css');
    } else {
        $('#css-theme').attr('href','/static/v120/css/theme-default-day.css');
    }
</script>
<link rel="apple-touch-icon" sizes="57x57" href="/static/v120/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/static/v120/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/static/v120/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/static/v120/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/static/v120/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/static/v120/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/static/v120/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/static/v120/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/static/v120/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="/static/v120/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/static/v120/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/static/v120/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/static/v120/images/favicon-16x16.png">
<link rel="manifest" href="/static/v120/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/static/v120/images/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<meta name="description" content="FULL SHOW - SEAN HANNITY - AUG 19 2020" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/fZAHZf8PygLX_640x360.jpg">
<meta name="twitter:title" content="Not Fake News">
<meta name="twitter:description" content="FULL SHOW - SEAN HANNITY - AUG 19 2020">
<meta name="twitter:site" content="@bitchute">
<meta name="twitter:domain" content="bitchute.com">
<meta name="twitter:image:src" content="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/fZAHZf8PygLX_640x360.jpg">
<meta name="twitter:image:width" content="640">
<meta name="twitter:image:height" content="360">
<meta name="twitter:creator" content="@bitchute">
<meta property="og:site_name" content="BitChute" />
<meta property="og:url" content="https://www.bitchute.com/video/fZAHZf8PygLX/" />
<meta property="og:title" content="Not Fake News" />
<meta property="og:image" content="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/fZAHZf8PygLX_640x360.jpg" />
<meta property="og:image:secure_url" content="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/fZAHZf8PygLX_640x360.jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:description" content="FULL SHOW - SEAN HANNITY - AUG 19 2020" />
<meta property="og:type" content="video.other" />



<!--[if lt IE 9]>
<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</head>
<body>

<div id="auth_modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<ul class="nav nav-tabs">
<li class="active" id="auth_login_tab">
<a data-toggle="tab" href="#auth_login">Login</a>
</li>
<li id="auth_reset_tab">
<a data-toggle="tab" href="#auth_reset">Password Reset</a>
</li>
</ul>
<div class="tab-content">
<div class="tab-pane active" id="auth_login" data-target="/accounts/login/">
<form method="post" id="auth_login_form">
<input type="hidden" name="csrfmiddlewaretoken" value="xKk9HmLMSQVGHsrHP9wYAHRwfKKTWNpXEOmKwM3yqAS7RG6NMNGOgoJq94QcQVIf">
<div class="alert alert-danger hidden" id="auth_login_error"></div>
<div class="form-group">
<label>Username or Email Address</label>
<div class="alert alert-danger hidden" id="auth_login_error_username"></div>
<input type="text" name="username" class="form-control" autocomplete="username" maxlength="150" required id="id_username">
</div>
<div class="form-group">
<label>Password</label>
<div class="alert alert-danger hidden" id="auth_login_error_password"></div>
<input type="password" name="password" class="form-control" autocomplete="off" maxlength="50" required id="id_password">
</div>
<div class="form-group hidden" id="auth_login_one_time_code">
<label>One Time Code</label>
<div class="alert alert-danger hidden" id="auth_login_error_one_time_code"></div>
<input type="Search" name="one_time_code" class="form-control" autocomplete="one-time-code" maxlength="6" id="id_one_time_code">
<p class="help">To complete the login process, please enter the one time code that was sent to your email address.</p>
</div>
</form>
<p>Don't have an account? Create one <a href="/accounts/register/">here</a>.</p>
</div>
<div class="tab-pane" id="auth_reset" data-target="/accounts/reset/">
<form method="post" id="auth_reset_form">
<input type="hidden" name="csrfmiddlewaretoken" value="xKk9HmLMSQVGHsrHP9wYAHRwfKKTWNpXEOmKwM3yqAS7RG6NMNGOgoJq94QcQVIf">
<div class="alert alert-danger hidden" id="auth_reset_error"></div>
<label>Email Address</label>
<div class="alert alert-danger hidden" id="auth_reset_error_email"></div>
<input type="email" name="email" class="form-control" autocomplete="email" placeholder="email@example.com" maxlength="254" required id="id_email">
<p class="help">Please provide the email address associated with your account to receive the password reset instructions.</p>
</form>
</div>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-danger" id="auth_submit"><i class="fas fa-check fa-fw"></i> Submit</button>
<button type="button" class="btn btn-default" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Cancel</button>
</div>
</div>
</div>
</div>


<div id="error_modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body text-center">
<p>An error has occurred whilst processing your request!</p>
<img class="ninja img-responsive hidden-xs hidden-sm" src="/static/v120/images/ninja_stance.png" alt="Ninja">
<p>If the issue persists, then please contact us at <a href="/cdn-cgi/l/email-protection#384b4d4848574a4c785a514c5b504d4c5d165b5755"><span class="__cf_email__" data-cfemail="a5d6d0d5d5cad7d1e5c7ccd1c6cdd0d1c08bc6cac8">[email&#160;protected]</span></a>.</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Close</button>
</div>
</div>
</div>
</div>


<div id="alert-signup" class="text-center hidden">
<span class="close" onclick="hideRegistrationAlert();regcookie.dismiss();" aria-label="Close"><i class="fas fa-times fa-fw"></i></span>
<p>For a better BitChute user experience,<br><a onclick="authShowModal('#');">Login</a> or <a href="/accounts/register/">Register</a> now!</p>
</div>


<nav id="nav-menu" class="transparent">
<div id="nav-top-menu">
<div class="menu-left-container">
<div class="logo">
<a href="/" class="spa">
<img class="logo-full hidden-xs" src="/static/v120/images/logo-full-day.png" alt="BitChute">
<img class="logo-icon hidden-sm hidden-md hidden-lg hidden-xl" src="/static/v120/images/logo-icon-day.png" alt="BitChute">
</a>
</div>
<div class="search-box hidden-xs">
<form method="get" action="/search">
<input type="text" name="q" maxlength="255" class="form-control search-text" placeholder="Search&hellip;" />
<input type="hidden" name="sort" value="date_created desc" />
<button type="submit" class="search-icon"><i class="fas fa-search"></i></button>
</form>
</div>
</div>
<div class="menu-right-container">
<div class="user-link help-us-grow">
<a href="/help-us-grow/" class="spa" data-toggle="tooltip" data-placement="bottom" title="Help Us Grow"><i class="fas fa-donate fa-2x"></i></a>
<span data-toggle="tooltip" data-placement="bottom" title="We have currently raised $23,289 of our on-going monthly $30,000 target, your support makes a difference!">77%</span>
</div>
<div id="day-theme" class="user-link hidden"><a onclick="themeDayMode();" data-toggle="tooltip" data-placement="bottom" title="Switch to Day Mode"><i class="fas fa-sun fa-2x"></i></a></div>
<div id="night-theme" class="user-link hidden"><a onclick="themeNightMode();" data-toggle="tooltip" data-placement="bottom" title="Switch to Night Mode"><i class="fas fa-moon fa-2x"></i></a></div>
<div class="unauth-link">
<span><a onclick="authShowModal('#');">Login</a> <strong>/</strong> <a href="/accounts/register/">Register</a></span>
</div>
</div>
</div>
<div id="nav-side-menu">
<a class="side-toggle" onclick="toggleSideMenu();">
<i class="side-menu-hidden fas fa-bars fa-fw"></i>
<i class="side-menu-visible fas fa-times fa-fw hidden"></i>
</a>
<div class="search-box">
<form method="get" action="/search">
<input type="text" name="q" maxlength="255" class="form-control search-text" placeholder="Search&hellip;" />
<input type="hidden" name="sort" value="date_created desc" />
<button type="submit" class="search-icon"><i class="fas fa-search"></i></button>
</form>
</div>
<div class="side-content">
<p class="side-heading">Categories</p>
<ul class="side-list list-unstyled">
<li><a href="/category/animation/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Anime &amp; Animation</a></li>
<li><a href="/category/arts/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Arts &amp; Literature</a></li>
<li><a href="/category/vehicles/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Auto &amp; Vehicles</a></li>
<li><a href="/category/beauty/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Beauty &amp; Fashion</a></li>
<li><a href="/category/finance/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Business &amp; Finance</a></li>
<li><a href="/category/cuisine/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Cuisine</a></li>
<li><a href="/category/diy/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> DIY &amp; Gardening</a></li>

<li><a href="/category/education/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Education</a></li>
<li><a href="/category/entertainment/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Entertainment</a></li>
<li><a href="/category/gaming/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Gaming</a></li>
<li><a href="/category/health/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Health &amp; Medical</a></li>
<li><a href="/category/music/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Music</a></li>
<li><a href="/category/news/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> News &amp; Politics</a></li>
<li><a href="/category/family/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> People &amp; Family</a></li>
<li><a href="/category/animals/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Pets &amp; Wildlife</a></li>
<li><a href="/category/science/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Science &amp; Technology</a></li>
<li><a href="/category/spirituality/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Spirituality &amp; Faith</a></li>
<li><a href="/category/sport/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Sports &amp; Fitness</a></li>
<li><a href="/category/travel/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Travel</a></li>
<li><a href="/category/vlogging/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Vlogging</a></li>
<li><a href="/category/other/" class="spa"><i class="fal fa-chevron-double-right fa-xs"></i> Other</a></li>
</ul>
<a href="https://support.bitchute.com/policy/" target="_blank" rel="noopener noreferrer"><p class="side-heading">Policies</p></a>
<ul class="side-list list-unstyled">
<li><a href="https://support.bitchute.com/policy/guidelines/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Community Guidelines</a></li>
<li><a href="https://support.bitchute.com/policy/terms/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Terms & Conditions</a></li>
<li><a href="https://support.bitchute.com/policy/privacy/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Privacy Policy</a></li>
<li><a href="https://support.bitchute.com/policy/cookie/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Cookie Policy</a></li>
<li><a href="https://support.bitchute.com/policy/contact/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Contact Us</a></li>
</ul>
<a href="https://support.bitchute.com/" target="_blank" rel="noopener noreferrer"><p class="side-heading">Support</p></a>
<ul class="side-list list-unstyled">
<li><a href="https://support.bitchute.com/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Knowledge Base</a></li>
<li><a href="https://status.bitchute.com/" target="_blank" rel="noopener noreferrer"><i class="fal fa-chevron-double-right fa-xs"></i> Service Status</a></li>
</ul>
</div>
<div class="copyright">&copy;&nbsp;2017-2020&nbsp;Bit&nbsp;Chute&nbsp;Limited</div>
</div>
</nav>
<div id="nav-menu-buffer"></div>

<div id="wrapper">
<div id="main-content" class="transparent">

<div id="confirm-modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<p>You are about to <span id="confirm-modal-action" class="text-lowercase">action</span>:</p>
<p><strong id="confirm-modal-detail" class="text-uppercase">Object being modified by the action</strong></p>
<p>Do you want to proceed?</p>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-danger" onclick="execConfirmModal();">
<i class="fas fa-check fa-fw"></i> <span id="confirm-modal-button" class="text-capitalize">Action</span>
</button>
<button type="button" class="btn btn-default" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Cancel</button>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    var confirmcallback;
    var confirmcallbackargs;

    function execConfirmModal() {
        $('#confirm-modal').modal('hide');
        confirmcallback.apply(this,confirmcallbackargs);
    }

    function showConfirmModal(action,detail,callback,args) {
        confirmcallback=callback;
        confirmcallbackargs=args;
        $('#confirm-modal-detail').html(detail);
        $('#confirm-modal-action').text(action);
        $('#confirm-modal-button').text(action);
        $('#confirm-modal').modal('show');
    }
</script>

<div id="appeal-modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<span id="appeal-body">
<h3>Appeal <span id='appeal-modal-target1' class="text-capitalize">Target</span> Moderation</h3>
<br>
<div class="alert alert-danger hidden" id="appeal-error"></div>
<form method="post" id="appeal-form">
<input type="hidden" name="csrfmiddlewaretoken" value="FI00vQ89TSPySvPsV87PlMmjobxalmGpMM2BkgqVrCMZ2JuySMhF1tedivDtfuZH">
<label>Appeal details</label>
<div class="alert alert-danger hidden" id="appeal-error-details"></div>
<textarea name="details" cols="40" rows="10" class="form-control" style="resize:vertical" maxlength="2000" required id="id_details"></textarea>
<p class="help">Please provide the details of your appeal, including why you believe this <span id="appeal-modal-target2" class="text-lowercase">target</span> has been incorrectly moderated.</p>
<p><strong>Note: </strong>For copyright infringement counter claims see the <a href="https://support.bitchute.com/policy/terms/#copyright" target="_blank" rel="noopener noreferrer">Terms & Conditions</a>.</p>
</form>
</span>
<span id="appeal-thanks" class="hidden">
<h5>Thank you for submitting your appeal.</h5>
<p>We will investigate and inform you of the outcome.</p>
</span>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-danger" id="appeal-submit" onclick="execAppealModal();"><i class="fas fa-check fa-fw"></i> Submit</button>
<button type="button" class="btn btn-default" id="appeal-close" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Cancel</button>
</div>
</div>
</div>
</div>

<script type="text/javascript">
    function execAppealModal() {
        $.post(
            "/video/fZAHZf8PygLX/appeal/",
            $('#appeal-form').serialize(),
            function (result) {
                $('#appeal-form [id^="appeal-error"]').addClass('hidden').text('');
                if (result.success) {
                    $('#appeal-body').addClass('hidden');
                    $('#appeal-thanks').removeClass('hidden');
                    $('#appeal-submit').addClass('hidden');
                    $('#appeal-close').text('Close');
                } else {
                    for (i=0;i<result.errors.length;i++) {
                        if (result.errors[i][0] == '__all__') {
                            $('#appeal-error').removeClass('hidden').text(result.errors[i][1]);
                        } else {
                            $('#appeal-error-'+result.errors[i][0]).removeClass('hidden').text(result.errors[i][1]);
                        }
                    }
                }
            }
        );
    }

    function showAppealModal(target) {
        $('#appeal-modal-target1').text(target);
        $('#appeal-modal-target2').text(target);
        $('#appeal-modal').modal('show');
    }
</script>

<div id="report-modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<span id="report-body">
<h3>Report Video</h3>
<br>
<div class="alert alert-danger hidden" id="report-error"></div>
<form method="post" id="report-form">
<input type="hidden" name="csrfmiddlewaretoken" value="FI00vQ89TSPySvPsV87PlMmjobxalmGpMM2BkgqVrCMZ2JuySMhF1tedivDtfuZH">
<label>Reason</label>
<div class="alert alert-danger hidden" id="report-error-reason"></div>
<select name="reason" class="form-control" id="id_reason">
<option value="Select reason">Select reason</option>
<option value="Child abuse, child exploitation or child pornography">Child abuse, child exploitation or child pornography</option>
<option value="Terrorist material">Terrorist material</option>
<option value="Credible threats or incitement to violence">Credible threats or incitement to violence</option>
<option value="Sexually explicit content">Sexually explicit content</option>
<option value="Unlawful Harassment">Unlawful Harassment</option>
<option value="Malicious Use - Including doxing, dogpiling, brigading, spamming or scamming">Malicious Use - Including doxing, dogpiling, brigading, spamming or scamming</option>
<option value="Incorrect sensitivity - Should be NSFW or NSFL">Incorrect sensitivity - Should be NSFW or NSFL</option>
<option value="Incorrect category - This video has been placed in the wrong category">Incorrect category - This video has been placed in the wrong category</option>
</select>
<p class="help">Please select the most appropriate reason from the list provided.</p>
<p><strong>Note: </strong>For copyright infringement claims see the <a href="https://support.bitchute.com/policy/terms/#copyright" target="_blank" rel="noopener noreferrer">Terms & Conditions</a>.</p>
<label>Time Offset</label>
<div class="alert alert-danger hidden" id="report-error-offset"></div>
<input type="text" name="offset" class="form-control" placeholder="1:35" required id="id_offset">
<p class="help">Please specify the time offset in the video where the issue occurs.</p>
<label>Additional comments</label>
<div class="alert alert-danger hidden" id="report-error-comments"></div>
<textarea name="comments" cols="40" rows="4" class="form-control" style="resize:vertical" maxlength="2000" id="id_comments"></textarea>
<p class="help">Please add any additonal comments that will help with the assessment of your report here.</p>
</form>
</span>
<span id="report-thanks" class="hidden">
<h5>Thank you for submitting your report.</h5>
<p>We will investigate and inform you of the outcome.</p>
</span>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-danger" id="report-submit" onclick="execReportModal();"><i class="fas fa-paper-plane fa-fw"></i> Submit</button>
<button type="button" class="btn btn-default" id="report-close" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Cancel</button>
</div>
</div>
</div>
</div>

<script type="text/javascript">
    function execReportModal() {
        $.post(
            "/video/fZAHZf8PygLX/report/",
            $('#report-form').serialize(),
            function (result) {
                $('#report-form [id^="report-error"]').addClass('hidden').text('');
                if (result.success) {
                    $('#report-body').addClass('hidden');
                    $('#report-thanks').removeClass('hidden');
                    $('#report-submit').addClass('hidden');
                    $('#report-close').text('Close');
                } else {
                    for (i=0;i<result.errors.length;i++) {
                        if (result.errors[i][0] == '__all__') {
                            $('#report-error').removeClass('hidden').text(result.errors[i][1]);
                        } else {
                            $('#report-error-'+result.errors[i][0]).removeClass('hidden').text(result.errors[i][1]);
                        }
                    }
                }
            }
        );
    }

    function showReportModal() {
        $('#report-modal').modal('show');
    }
</script>

<div id="share-modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<div class="form-group">
<label>Share Video Link</label>
<div id="share-modal-share" class="form-control video-share-details">https://www.bitchute.com/video/fZAHZf8PygLX/</div>
<button type="button" class="btn btn-danger btn-clipboard" data-clipboard-target="#share-modal-share"><i class="fas fa-clipboard fa-fw"></i> Copy to clipboard</button>
</div>
<div class="form-group">
<label>Embed Video HTML</label>
<div id="share-modal-embed" class="form-control video-share-details">&lt;iframe width="640" height="360" scrolling="no" frameborder="0" style="border: none;" src="https://www.bitchute.com/embed/fZAHZf8PygLX/"&gt;&lt;/iframe&gt;</div>
<button type="button" class="btn btn-danger btn-clipboard" data-clipboard-target="#share-modal-embed"><i class="fas fa-clipboard fa-fw"></i> Copy to clipboard</button>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Close</button>
</div>
</div>
</div>
</div>

<script type="text/javascript">
    function showShareModal() {
        clipboardInit('.btn-clipboard');
        $('#share-modal').modal('show');
    }
</script>

<div class="modal fade playlist-modal" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/" class="spa"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<div class="form-group">
<div class="create-playlist-entry-error alert alert-danger hidden"></div>
<label>Add to Playlist</label>
<span class="options"></span>
</div>
<div class="create-playlist-error alert alert-danger hidden"></div>
<div class="form-group">
<form method="post" id="create-playlist-form">
<input type="hidden" name="csrfmiddlewaretoken" value="FI00vQ89TSPySvPsV87PlMmjobxalmGpMM2BkgqVrCMZ2JuySMhF1tedivDtfuZH">
<label></label>
<div class="create-playlist-error-playlist alert alert-danger hidden"></div>
<div class="name">
<span class="toolbox-button create" data-video="fZAHZf8PygLX" data-toggle="tooltip" data-placement="bottom" title="Create Playlist">
<span class="fa-layers"><i class="fal fa-square"></i><i class="far fa-plus" data-fa-transform="shrink-7"></i></span>
</span>
</div>
<p class="help"></p>
</form>
</div>
</div>
</div>
</div>
</div>

<div class="container">
<div id="page-bar" class="row">
<div class="col-xs-12">
<h1 id="video-title" class="page-title">FULL SHOW - SEAN HANNITY - AUG 19 2020</h1>
</div>
</div>
<div id="page-detail" class="row">
<div class="col-xs-12">
<div class="tab-scroll-outer">
<div class="tab-scroll-inner">
<ul class="nav nav-tabs nav-tabs-list">
<li class="active"><a data-toggle="tab" href="#video-watch">Watch</a></li>
</ul>
</div>
<div class="tab-scroll-left"><i class="fas fa-chevron-left"></i></div>
<div class="tab-scroll-right"><i class="fas fa-chevron-right"></i></div>
</div>
<div class="tab-content">
<div class="tab-pane active" id="video-watch">
<div class="row">
<div class="col-xs-12 col-sm-8 col-md-9 video-container">
<div class="row">
<div class="col-xs-12">
<div class="wrapper">
<video id="player" ratio="16x9" width="100%" poster="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/fZAHZf8PygLX_640x360.jpg" onplay="$('#loader-container').fadeOut('slow');" controls>
<source src="https://seed307.bitchute.com/sq1Y3C5dVek1/fZAHZf8PygLX.mp4" type="video/mp4" />
</video>
<div id="autoplay-details" class="hidden">
<div class="title">Next video playing soon</div>
<div class="timer"><div class="spinner"><div class="pie"></div></div><div class="filler pie"></div><div class="mask"></div></div>
<div class="dismiss">Click to cancel</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="video-information">
<div class="row">
<div class="col-sm-6 col-xs-12">
<div class="video-statistics">
<i class="far fa-eye fa-fw"></i><span id="video-view-count"><i class="fas fa-spinner fa-pulse fa-fw"></i></span>
<a id="video-like" class="video-like" onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="I like this">
<i class="action-icon far fa-thumbs-up fa-fw"></i>
<span id="video-like-count"><i class="fas fa-spinner fa-pulse fa-fw"></i></span>
</a>
<a id="video-dislike" class="video-dislike" onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="I dislike this">
<i class="action-icon far fa-thumbs-down fa-fw"></i>
<span id="video-dislike-count"><i class="fas fa-spinner fa-pulse fa-fw"></i></span>
</a>
</div>
</div>
<div class="col-sm-6 col-xs-12">
<div class="video-actions">
<div class="action-list text-right">
<a onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="Favorites"><i class="action-icon fas fa-star fa-fw"></i></a>
<a onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="Watch Later"><i class="action-icon fas fa-clock fa-fw"></i></a>
<a onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="Add to Playlist"><i class="action-icon fas fa-list fa-fw"></i></a>
<a onclick="authShowModal('/video/fZAHZf8PygLX/');" data-toggle="tooltip" data-placement="bottom" title="Flag Video"><i class="action-icon fas fa-flag fa-fw"></i></a>
<a class="sharing-drop" data-toggle="tooltip" data-placement="bottom" title="Share"><i class="action-icon fas fa-share-alt fa-fw"></i></a>
</div>
<div class="sharing-bar text-right">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.bitchute.com/video/fZAHZf8PygLX/" target="_blank" rel="noopener noreferrer" aria-label="Share on Facebook" data-toggle="tooltip" data-placement="bottom" title="Share on Facebook"><i class="action-icon fab fa-facebook fa-fw"></i></a>
<a href="https://twitter.com/share?text=FULL%20SHOW%20-%20SEAN%20HANNITY%20-%20AUG%2019%202020&url=https%3A//www.bitchute.com/video/fZAHZf8PygLX/&via=BitChute" target="_blank" rel="noopener noreferrer" aria-label="Share on Twitter" data-toggle="tooltip" data-placement="bottom" title="Share on Twitter"><i class="action-icon fab fa-twitter fa-fw"></i></a>
<a href="https://reddit.com/submit?url=https%3A//www.bitchute.com/video/fZAHZf8PygLX/&title=FULL%20SHOW%20-%20SEAN%20HANNITY%20-%20AUG%2019%202020" target="_blank" rel="noopener noreferrer" aria-label="Share on Reddit" data-toggle="tooltip" data-placement="bottom" title="Share on Reddit"><i class="action-icon fab fa-reddit fa-fw"></i></a>
<a href="https://voat.co/submit?linkpost=true&url=https%3A//www.bitchute.com/video/fZAHZf8PygLX/&title=FULL%20SHOW%20-%20SEAN%20HANNITY%20-%20AUG%2019%202020" target="_blank" rel="noopener noreferrer" aria-label="Share on Voat" data-toggle="tooltip" data-placement="bottom" title="Share on Voat"><i class="action-icon fas fa-play fa-fw fa-rotate-270"></i></a>
<a href="javascript:showShareModal();" aria-label="Share via Clipboard" data-toggle="tooltip" data-placement="bottom" title="Share via Clipboard"><i class="action-icon fas fa-clipboard fa-fw"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div class="video-publish-date">
First published at 07:26 UTC on August 20th, 2020.
</div>
<span id="video-hashtags" class="tags">
<ul class="list-inline list-unstyled">
</ul>
</span>
<div class="channel-banner">
<div class="backdrop"></div>
<div class="image-container">
<a href="/channel/notfakenews/" class="spa">
<img class="image lazyload" src="/static/v120/images/loading_small.png" data-src="https://static-3.bitchute.com/live/channel_images/sq1Y3C5dVek1/6gfCrUgJciu6Q5iAm8IwaniF_small.jpg" onerror="this.src='/static/v120/images/blank_small.png';this.onerror='';" alt="channel image">
</a>
</div>
<div class="details">
<p class="name"><a href="/channel/notfakenews/" class="spa">Not Fake News</a></p>
<p class="owner"><a href="/profile/1Yvz7Br71vCp/" class="spa">NOT FAKE NEWS</a></p>
<p class="subscribers"><i class="fas fa-users fa-fw"></i> <span id="subscriber_count"><i class="fas fa-spinner fa-pulse"></i></span> subscribers</p>
</div>
<div class="actions">
<div class="social">
<a href="https://gab.com/NotFakeTV" target="_blank" rel="noopener noreferrer" data-toggle="tooltip" data-placement="bottom" title="Gab">
<i class="action-icon fas fa-frog fa-fw"></i>
</a>
</div>
<div class="subscriber">
<span class="creator-monetization" data-toggle="tooltip" data-placement="bottom" title="Tip or Pledge">
<i class="action-icon fas fa-usd-circle fa-fw fa-lg remove faa-vertical animated hidden" id="on-usd-id" data-fa-transform="down-1"></i>
<i class="action-icon fas fa-usd-circle fa-fw fa-lg" id="off-usd-id" data-fa-transform="down-1"></i>
</span>
<button class="btn btn-danger" onclick="authShowModal('');">Subscribe</button>
<span class="notify-button" onclick="authShowModal('');"><i class="fas fa-bell-slash fa-fw fa-lg"></i></span>
</div>
</div>
</div>
<div id="video-description" class="video-detail-text">
<div class="teaser"><p>Play PICK3, PICK4 &amp; QUICKDRAW Online.<br>🥰 Try for free - <a href="http://CryptoPick3.com" rel="nofollow">CryptoPick3.com</a></p></div>
<span class="more hidden"><i class="fal fa-plus-square fa-fw" data-fa-transform="up-0.5"></i> MORE</span>
<div class="full hidden"><p>Play PICK3, PICK4 &amp; QUICKDRAW Online.<br>🥰 Try for free - <a href="http://CryptoPick3.com" rel="nofollow">CryptoPick3.com</a></p></div>
<span class="less hidden"><i class="fal fa-minus-square fa-fw" data-fa-transform="up-0.5"></i> LESS</span>
</div>
<table class="video-detail-list">
<tr><td>Category</td><td><a href="/category/news/" class="spa">News &amp; Politics</a></td></tr>
<tr><td>Sensitivity</td><td><a href="https://support.bitchute.com/policy/guidelines/#content-sensitivity" target="_blank" rel="noopener noreferrer">Normal - Content that is suitable for ages 16 and over</a></td></tr>
</table>
</div>
</div>
<div class="row">
<div class="col-xs-12">
<div id="comment-frm-container" class="lazyload">
<div id="disqus_thread"></div>
<script>
                                                        $('#disqus_thread').children('iframe').remove();
                                                        var disqus_config = function () {
                                                            this.page.remote_auth_s3 = 'e30= eac705057de8208da34c3fd511a4e4825f5d024e 1598032946';
                                                            this.page.api_key = 'C92ETU3GbHSTR2DVaLYLnTgtrBsshU3fpOBT6YUegrfgCp6Z89tdk3K4hTTwhB6o';
                                                            this.page.url = 'https://www.bitchute.com/video/fZAHZf8PygLX/';
                                                            this.page.identifier = '/video/fZAHZf8PygLX';
                                                            this.sso = {name: "BitChute", width:  "400", height: "380", url: "https://www.bitchute.com/accounts/login/?next=/accounts/login/done/", logout: "https://www.bitchute.com/accounts/logout/"};
                                                            this.callbacks.onNewComment = [function(comment) {$.post("comment/",{comment:comment.id,'csrfmiddlewaretoken':'FI00vQ89TSPySvPsV87PlMmjobxalmGpMM2BkgqVrCMZ2JuySMhF1tedivDtfuZH'},function(result){});}];
                                                        };
                                                        (function() {
                                                            if (typeof DISQUS != "undefined") {
                                                                DISQUS.reset({reload: true});
                                                            } else {
                                                                var d = document, s = d.createElement('script');
                                                                s.src = '//www-bitchute-com.disqus.com/embed.js';
                                                                s.setAttribute('data-timestamp', +new Date());
                                                                (d.head || d.body).appendChild(s);
                                                            }
                                                        })();
                                                    </script>
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" target="_blank" rel="noopener noreferrer">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
</div>
<div class="col-xs-12 col-sm-4 col-md-3 sidebar">
<div class="advert-container">
<a href="/mac/gvX2NfZH9obF/" target="_blank" rel="noopener noreferrer" aria-label="Find out more about Brave browser">
<div class="advert-container-inner" ratio="6x5">
<img class="img-responsive lazyload" src="/static/v120/images/loading_300x250.png" data-src="https://static-3.bitchute.com/live/advert/gvX2NfZH9obF/hNU5SpsB0zK9mn00r4XslWH6_300x250.jpg" onerror="this.src='/static/v120/images/blank_300x250.png';this.onerror='';" alt="Find out more about Brave browser">
</div>
</a>
<span class="advert-label" onclick="showAdvertModal();" data-toggle="tooltip" data-placement="bottom" title="What is this?">Advertisement <i class="far fa-question-circle fa-fw" data-fa-transform="grow-2 down-1"></i></span>
</div>
<div class="membership-container hidden">
<span onclick="authShowModal('/membership/configure/');" aria-label="Get BitChute Membership"><img class="img-responsive" src="/static/v120/images/membership-small.png" alt="Get BitChute Membership"></span>
</div>
<div class="sidebar-video">
<div class="sidebar-next text-center">
<h2 class="sidebar-heading">Playing Next<span data-toggle="tooltip" data-placement="bottom" title="Currently watching videos from Not Fake News. The next video has been automatically selected from this channel."><i class="fal fa-question-circle fa-fw" data-fa-transform="shrink-4"></i></span></h2>
<label class="sidebar-autoplay switch" data-toggle="tooltip" data-placement="bottom" title="Play next video automatically">
<input id="autoplay-toggle" type="checkbox" checked />
<div class="slider"></div>
</label>
<div class="video-card">
<a href="/video/oUUZnLXojMhX/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/oUUZnLXojMhX_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 2294</span>
<span class="video-duration">36:17</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/oUUZnLXojMhX/" class="spa">FULL SHOW - TUCKER CARLSON - AUG 19 2020</a></p>
<p class="video-card-channel"><a href="/channel/notfakenews/" class="spa">Not Fake News</a></p>
<p class="video-card-published">1 day, 13 hours ago</p>
</div>
</div>
</div>
<div class="sidebar-recent text-center">
<h2 class="sidebar-heading">Related Videos<span data-toggle="tooltip" data-placement="bottom" title="Related videos have been selected from Not Fake News, the parent channel for this video"><i class="fal fa-question-circle fa-fw" data-fa-transform="shrink-4"></i></span></h2>
<div class="video-card">
<a href="/video/6texJ73BKIl8/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/6texJ73BKIl8_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 960</span>
<span class="video-duration">2:38</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/6texJ73BKIl8/" class="spa">Joe Biden C&#x27;mon Man REMIX - WTFBRAHH</a></p>
<p class="video-card-published">5 hours ago</p>
</div>
</div>

<div class="video-card">
<a href="/video/w9qDzMts1jUC/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/w9qDzMts1jUC_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 892</span>
<span class="video-duration">53:18</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/w9qDzMts1jUC/" class="spa">FULL SHOW - SEAN HANNITY - AUG 20 2020</a></p>
<p class="video-card-published">14 hours ago</p>
</div>
</div>
<div class="video-card">
<a href="/video/Eg3oc9cE8QMs/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/Eg3oc9cE8QMs_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 1948</span>
<span class="video-duration">39:59</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/Eg3oc9cE8QMs/" class="spa">FULL SHOW - TUCKER CARLSON - AUG 20 2020</a></p>
<p class="video-card-published">16 hours ago</p>
</div>
</div>
<div class="video-card">
<a href="/video/PKFgSih7fVTs/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/PKFgSih7fVTs_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 990</span>
<span class="video-duration">43:57</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/PKFgSih7fVTs/" class="spa">FULL SHOW - SEAN HANNITY - AUG 18 2020</a></p>
<p class="video-card-published">2 days, 4 hours ago</p>
</div>
</div>
<div class="video-card">
<a href="/video/zUyFjT8lqyo8/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/zUyFjT8lqyo8_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 3460</span>
<span class="video-duration">27:49</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/zUyFjT8lqyo8/" class="spa">FULL SHOW - TUCKER CARLSON - AUG 18 2020</a></p>
<p class="video-card-published">2 days, 13 hours ago</p>
</div>
</div>
<div class="video-card">
<a href="/video/wjgKXXR21fbx/" class="spa">
<div class="video-card-image">
<img class="img-responsive lazyload" src="/static/v120/images/loading_320x180.png" data-src="https://static-3.bitchute.com/live/cover_images/sq1Y3C5dVek1/FkZLyB9mRDdBWN3O4iaggtXL_320x180.jpg" onerror="this.src='/static/v120/images/blank_320x180.png';this.onerror='';" alt="video image">
<img class="img-responsive play-overlay" src="/static/v120/images/play-button.png" alt="play">
<span class="video-views"><i class="far fa-eye"></i> 1916</span>
<span class="video-duration">42:51</span>
</div>
</a>
<div class="video-card-text">
<p class="video-card-title"><a href="/video/wjgKXXR21fbx/" class="spa">FULL SHOW - SEAN HANNITY - AUG 17 2020</a></p>
<p class="video-card-published">3 days, 9 hours ago</p>
</div>
</div>
</div>
</div>
</div>
<div class="col-xs-12 video-sensitivity-warning hidden">
<h4><i class="fas fa-exclamation-triangle"></i> Warning - This video exceeds your sensitivity preference!</h4>
<br>
<p>To dismiss this warning and continue to watch the video please click on the button below.</p>
<p><strong>Note - </strong>Autoplay has been disabled for this video.</p>
<br>
<button type="button" class="btn btn-danger video-sensitivity-button"><i class="fas fa-video fa-fw"></i> Watch this video</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="advert-modal" class="modal fade" role="dialog">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-hidden="true"><i class="fas fa-times fa-fw"></i></button>
<a href="/"><img class="modal-logo logo-full" src="/static/v120/images/logo-full-day.png" alt="BitChute"></a>
</div>
<div class="modal-body">
<p>This advertisement has been selected by the BitChute platform.</p>
<p>By purchasing and/or using the linked product you are helping to cover the costs of running BitChute. Without the support of the community this platform will cease to exist.</p>
<p>Registered users can opt-out of receiving advertising via the Interface tab on their Settings page.</p>
<p>To help support BitChute or find out more about our creator monetization policy:</p>
<div class="row">
<div class="col-xs-12 text-center">
<div class="menu-options-container">
<a href="/help-us-grow/" class="spa">
<div class="menu-options-item monetization-links-item">
<p><i class="fas fa-donate fa-4x"></i></p>
<h4>HELP US GROW</h4>
</div>
</a>
<a href="/monetization/policy/" class="spa">
<div class="menu-options-item monetization-links-item">
<p><i class="fas fa-file-contract fa-4x"></i></p>
<h4>CREATOR MONETIZATION</h4>
</div>
</a>
</div>
</div>
</div>
</div>
<div class="modal-footer">
<button type="button" class="btn btn-default" data-dismiss="modal"><i class="fas fa-times fa-fw"></i> Close</button>
</div>
</div>
</div>
</div>
<script type="text/javascript">function showAdvertModal() {$('#advert-modal').modal('show');}</script>
<script>
    $(document).ready(function () {
        
        setTimeout(videoCheckAdverts, 1000);
        videoResetRefresh();
        videoRefreshCounts('fZAHZf8PygLX');
        htmlRatioComponentHelper.initializeAll();
        
            
                videoPlayerInit('/static/v120/', true, true);
            
        
        monetizationInit('sq1Y3C5dVek1');
        if (Cookies.getJSON('preferences')) $('#autoplay-toggle').prop('checked',Cookies.getJSON('preferences').autoplay);
        moderateAttachEvents();
        playlistAttachEvents();
        playlistAttachModalEvents();
        spaAttachEvents();
        scrollerAttachEvents();
        videoAttachEvents();
        uploadAttachEvents();
        videoShowAdverts(true, 500);
        videoAutoplayInit(false);
        
        $(".plyr__menu__container button:nth-child(2)").addClass('hidden');
    });
</script>
<script src="https://cdn.jsdelivr.net/npm/gun/gun.js"></script>
<script>
var gun = Gun({retry: 2, peers: ['https://thefastestguninthewest.bitchute.com/gun']});
;(function(){ // Save random data to test p2p scaling & performance:
  var test = {}, when = (new Date().toISOString().split(':')||[])[0]||'';
  test[Math.random() * 100000] = Math.random();
  var time = +new Date;
  gun.get('test-p2p-'+when).put(test, function(ack){
    ack.time = +new Date - time;
    Gun.TEST = ack;
  });
}());
</script>
</div>
<div id="loader-container"><div id="loader"><ul><li></li><li></li><li></li><li></li><li></li><li></li></ul></div></div>
</div>
<div id="page-footer" class="container">
BitChute is a peer-to-peer content sharing platform. Creators are allowed to post content they produce to the platform, so long as they comply with our <a href="https://support.bitchute.com/policy/" target="_blank" rel="noopener noreferrer">policies</a>. The content posted to the platform is not reflective or representative of the views of Bit Chute Limited, its staff or owners. &copy;&nbsp;2017-2020&nbsp;Bit&nbsp;Chute&nbsp;Limited, Oxford&nbsp;House, 12-20&nbsp;Oxford&nbsp;Street, Newbury, Berkshire, RG14&nbsp;1JB. United&nbsp;Kingdom. Company&nbsp;number&nbsp;10637289.
</div>
<span id="display_id" class="hidden">fZAHZf8PygLX</span>
<span class="nav-tabs-list hidden"></span>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/wow/1.1.2/wow.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.7/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-slider/10.0.0/bootstrap-slider.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.17.0/jquery.validate.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jeditable.js/1.7.3/jeditable.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/toastr.js/2.1.3/toastr.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.0.1/lazysizes.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/clipboard.js/2.0.1/clipboard.min.js"></script>

<script type="text/javascript" src="https://cdn.polyfill.io/v2/polyfill.min.js?features=es6,Array.prototype.includes,CustomEvent,Object.entries,Object.values,URL" crossorigin="anonymous"></script>
<script type="text/javascript" src="/static/v120/js/stream/plyr-min.js"></script>
<script type="text/javascript" src="/static/v120/js/third-party/jquery.ui.widget.js" defer></script>
<script type="text/javascript" src="/static/v120/js/third-party/jquery.iframe-transport.js" defer></script>
<script type="text/javascript" src="/static/v120/js/third-party/jquery.fileupload.js" defer></script>
<script type="text/javascript" src="/static/v120/js/third-party/fontawesome-all.min.js" defer></script>
<script type="text/javascript" src="/static/v120/js/third-party/rangetouch.js"></script>
<script type="text/javascript" src="/static/v120/js/third-party/html-ratio-component.js"></script>
<script type="text/javascript" src="/static/v120/js/auth.js"></script>
<script type="text/javascript" src="/static/v120/js/channel.js"></script>
<script type="text/javascript" src="/static/v120/js/channel-list.js"></script>
<script type="text/javascript" src="/static/v120/js/common.js"></script>
<script type="text/javascript" src="/static/v120/js/help-us-grow.js"></script>
<script type="text/javascript" src="/static/v120/js/listing.js"></script>
<script type="text/javascript" src="/static/v120/js/membership.js"></script>
<script type="text/javascript" src="/static/v120/js/moderate.js"></script>
<script type="text/javascript" src="/static/v120/js/monetization.js"></script>
<script type="text/javascript" src="/static/v120/js/notification.js"></script>
<script type="text/javascript" src="/static/v120/js/playlist.js"></script>
<script type="text/javascript" src="/static/v120/js/search.js"></script>
<script type="text/javascript" src="/static/v120/js/upload.js"></script>
<script type="text/javascript" src="/static/v120/js/video.js"></script>
<script async src="https://cdn.jsdelivr.net/npm/p2p-media-loader-core@latest/build/p2p-media-loader-core.min.js"></script>
<script async src="/static/v120/js/stream/p2p-graph.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.17/d3.min.js"></script>
<script async src="https://cdnjs.cloudflare.com/ajax/libs/rickshaw/1.6.3/rickshaw.min.js"></script>
<script type="text/javascript"></script>
<script type="text/javascript">showRegistrationAlert();</script>
<script type="text/javascript">channelCreateAttach();</script>
</body>
</html>
